vilnur345
13.08.2020 09:07

Как скачать программу kibor для создания ботов со зрением

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
яшка37
29.05.2021 02:03

Напишите программу (python), которая соберет все подарки Иа от всех друзей.

Формат ввода

Целое число — количество строк, затем сами строки, в которых сначала вводится подарок, а потом через дефис, окруженный пробелами, имя друга.

Формат вывода

Вывести для каждого друга (друзья выводятся в обратном алфавитном порядке) список его подарков Иа, но уже в алфавитном порядке. Формат вывода:

Друг: подарок, подарок, подарок

Ввод

5

Букет из чертополоха - Кролик

Бант для хвоста - Кристофер Робин

Гвоздик для хвоста - Кристофер Робин

Спаржевый пудинг - Кролик

Зеленая тряпочка - Пятачок

Вывод

Пятачок: Зеленая тряпочка

Кролик: Букет из чертополоха, Спаржевый пудинг

Кристофер Робин: Бант для хвоста, Гвоздик для хвоста

0,0(0 оценок)
Ответ:
tiamaressp035gw
30.06.2020 12:59
#include <iostream>
#include <cmath>
using namespace std;

void main() 
{
int n,sum=0; 
float y,k=0; 
cin >> n; 
int *mass = new int[n]; 
for (int i = 0;i < n;++i) 
{
cin >> mass[i]; 

for (int i = 0;i < n;++i) 

if (mass[i] >0 )
{
k++;
y=pow(mass[i],2); 
cout<<y;
sum+=mas[i]
}

system("pause"); 
}

2)#include <iostream>
#include <cmath>
using namespace std;

void main() 
{
int s,p,r,day=0;
cin >> s>>p>>r;
float km=s;
while(r>km)
{
km+=km*p/100;
day++;
}
cout << " km = " << km << " day = " << day << endl;
system ("pause");
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота