алия270
28.03.2022 05:08

Написать программу, которая выводит на экран первые 5 нечетных чисел. c++ через for,

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
viktoriag373
05.10.2020 02:43
#include <iostream> // для операции вывода cout
using namespace std; // вместо 'std::' перед cout

int main() {
// цикл в промежутке [1; 9] с шагом 2 (1, 3, ...)
for (int i = 1; i <= 9; i += 2) {
cout << i << ' '; // вывод текущего числа
}
return 0; // возврат из основной функции
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота