matanya281
28.03.2022 05:08

Написать программу, которая переводит мм в дюйм, путем деления.(в одном дюйме 0.0394 мм)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
KrisChuHD
20.08.2020 11:12
1 мм = 0,0393701 дюйма!
1 дюйм = 25.4 мм

1)
var m,d:real;
begin
write('Введите длину (в мм): ');
readln(m);
d:=m*0.0394;
writeln(m,' мм = ',d:8:4,' дюйма(ов)');
end.

2)
var m,d:real;
begin
write('Введите длину (в мм): ');
readln(m);
d:=m/25.4;
writeln(m,' мм = ',d:8:4,' дюйма(ов)');
end.

Пример:
Введите длину (в мм): 5
5 мм =   0.1970 дюйма(ов)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота