GRIEZMAN789
13.04.2020 12:59

Дан массив B из 15 элементов целого типа. Написать программу по нахождению суммы и произведения всех элементов массива. Паскаль. Заранее за

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
khetagmuriev1
15.10.2020 20:50

program sipcm;

uses

crt;

var

b: array [1..15] of integer;

var

i, s, pr: integer;

begin

s := 0;

pr := 1;

writeln('Заполните массив:');

for i := 1 to 15 do

begin

write('b[', i, '] = ');

readln(b[i]);

end;

for i := 1 to 15 do

begin

s := s + b[i];

pr := pr * b[i];

end;

writeln('Сумма: ', s, ' ; Произведение: ', pr);

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота