Войти
Регистрация
Спроси ai-bota
Дефектолог
04.11.2022 12:46
Информатика 9 класс , .1. дан массив а, состоящий из семи случайных чисел из интервала [0; 10]. найти среднее арифметическое минимального и максимального элементов массива.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Fast2791
04.05.2020 06:13
1) меньше;больше;равно2) 1,5 раза ; 4 раза ; 1,2 раза...
танюша237
05.01.2023 18:27
Напишите наибольшее целое число Х, для которого истинно высказывание: НЕ (Число 100) И НЕ (Число нечётное)?...
ДжудиХопс12345
20.10.2021 03:10
Укажите наименьшее натуральное число,удовлетворяющее неравенство 125...
gopd2
20.10.2021 03:10
64/x-64/(x+20)=12 решить вот эта уравнения...
harchuk181002
20.10.2021 03:10
(0,2х-0,5)^2 (1/2m+3n)^2 (c^2+d^2)^2 (m^2-n^3)^2 79^2 39^2 (x+1)^2 (y-2)^2 (-x+1)^2 (-z-3)^2 (8x+3y)^2 (6m-4n)^2...
Boi11
20.10.2021 03:10
Как найти стороны равнобедренного треугольника, если периметр 36 см, а боковая сторона на 3 см больше за основу?...
Милка98806
20.10.2021 03:10
Що мав на увазі автор називаючи твір дідусева таємниця запиши свої міркування (5-6 речень)...
СвятаяSaints
20.10.2021 03:10
Беседа с заведующим финансового отдела успешно исправьте предложения устранив ошибки...
sonjasonjasonja
20.10.2021 03:10
Длина прямоугольника 16 см , а ширина в 2 раза меньше. найдите площадь прямоугольника...
absaliamov2868уке3
20.10.2021 03:10
Решить неравенство: (x-8)^2 √3(x-8)...
Ответ:
Catiy
07.10.2020 14:43
// PascalABC.NET 3.3, сборка 1599 от 17.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(7,0,10); a.Println;
Writeln((a.Max+a.Min)/2)
end.
Пример
0 6 2 9 4 4 9
4.5
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота