matuezh
07.09.2021 23:05

Составить программу на Паскале и нарисовать блок-схему для задачи:
даны координаты двух точек М и N. Точка С — середина отрезка МС. Определить длину МС.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mixfix728
03.11.2022 17:28

#include <iostream>

#include<stdlib.h>

/*

В прямоугольной целочисельной матрице упорядочить элементы, которые размещены на главной диагонале по убыванию

*/

using namespace std;

int main() {

setlocale(LC_ALL,"rus");

cout << "Masiv do sortirovki "<< endl << endl;

int mas[5][5];

for(int i=0; i<5; i++){

for(int j=0; j<5; j++){

mas[i][j]=-10+rand()%90;

cout<<mas[i][j]<<" ";

}

cout << endl;

}

cout << endl << endl;

cout << "Masiv posle sortirovki "<< endl << endl;

/* сортировку тут нужно провести */

for(int i=0; i<5; i++){

for(int j=0; j<5; j++){

cout<<mas[i][j]<<" ";

}

cout << endl;

}

cout << endl << endl;

return 0;

сорри если не правильно.(

0,0(0 оценок)
Ответ:
125DVV
13.07.2020 13:59
#include <cstdlib>#include <iostream> using namespace std; void MassNullEllement(int *Mass){     int KolEl = 0 ;     for(int a=0;a<5;a++){        if(Mass[a]!=0){KolEl++;}        }     cout<<"amount element not equal zero = "<<KolEl<<"\n";    } int main(int argc, char *argv[]){    int Massiv[5];    for(int b=0;b<5;b++){            cout<<"Enter "<<b<<" element - ";
cin>>Massiv[b];           }   MassNullEllement(Massiv);    system("PAUSE");    return EXIT_SUCCESS;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота