ikstar
19.03.2021 22:02

Составьте программу для вычисления значения функции y = sinx + 1/x, для которой значение аргумента x введите с клавиатуры. (на паскале) наладить программу так, чтобы x = 5 ; y = - 0.758924

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
arinaanisimova2
03.10.2020 15:56
Var
    x: real;

begin
    readln(x);
    writeln((sin(x) + 1 / x):10:6);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота