Нурлы11
30.10.2021 20:30

Написать программу: население увеличивается на 5% ежегодно. в 2014 численность население составила а человек. спрогнозируйте численность в каждом году, вплоть до 2024.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nastya2747
03.10.2020 15:48
Program pr1
var people,year:real;
begin
people := a;
year = 2014;
while year <= 2024 do begin
write ("Год: " + year + ", население: " + people);
year := year +1;
people := a * 1.05;
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота