Напишите программу для решения квадратного уравнения вида ax^2+bx+c, где a не равно 0. примечание: если ваше условие выполняется и необходимо выполнение более одного действия, используйте для них конструкцию begin end, сохраняя оформление(сдвиг вправо). пример: if a> b then begin a: =b-1; writeln('a=',a); end else writeln ('b=',b); примечание: во всех предусмотрите очистку экрана при каждом запуске программы и задержку экрана, чтобы не нужно было нажимать alt+f5. а такое вначале на экране должна отображаться суть программы, не забывайте про грамотные диалоговые моменты.