Войти
Регистрация
Спроси ai-bota
Валерик2281
25.02.2020 08:13
Составьте программу , которая с четырьмя произвольными числами а х z w введенными с клавиатуры производит вычисления по следующим формулам : b = (z²- a²) 7,5- 3 (z³ + w)² + 3x / 25xaw + 33,7 * z²
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
tanyagrey03
31.08.2021 03:37
Как египтяне перешли от изображения значком целого слова к изображению значком отдельного звука? решите плиzzz!...
dashsharapova2
30.03.2023 22:57
Уманя сейчас уроки с составить программу, выводящую содержимое строки без первого и последнего символа...
mgatron
31.12.2021 19:56
Несколько веб страниц с общей темой и содержанием , связанных между собой гипперссылками, образуют: 1. а)портал б)альбом в)сервер г)веб-канал д)веб-сайт? 2. может ли рисунок...
Нюся5012
29.09.2020 19:37
надо Дана программа: var s, k: integer; begin readln(s); readln(k); if s = 2 * k then writeln(‘ДА’) else writeln(‘НЕТ’) end. Было проведено 9 запусков программы, при которых...
nastunacka89
25.08.2022 09:29
Склавиатуры вводят название трёх фигур. составить программу, которая выводит на экран эти названия, например: фигуры: квадрат, ромб, круг ....
ФархадАсланов
18.01.2022 04:40
Вмассиве храниться информация о стоимости товаров. составьте программу, которая определяет стоимость самого дешевого(дорогого) товара и его индекс. вот программа но в...
Evgeniasvavilna
18.01.2022 04:40
Нужен какойнибудь рисунок на языке турбо-паскаль,)произвольный рисунок,) ,желательно с обьяснением)заранее )ну только рисунок чтобы был не какой нибудь сложный,а простой...
momreomgr
18.01.2023 03:47
Придумать два сложных высказывания со словами связками и сделать вывод.заранее ....
Duglas17
26.12.2021 09:20
На двух островах сидело 79 чаек. когда с одного острова 15 чаек улетело в море, а 12 перелетели на другой остров, на обоих островах чаек стало поровну. сколько чаек было...
seregatarlykov
23.05.2023 08:45
1.с клавиатуры вводят слово и символ.составьте программу ,которая определяет позицию данного символа....
Ответ:
frikadel1
08.10.2020 08:00
a = int(input())
x = int(input())
z = int(input())
w = int(input())
b = (z**2-a**2)*7.5-3*(z**3+w)**2+3*x/25*x*a*w+33.7*z**2
print(b)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота