Люсии1г7у
02.01.2021 18:53

1написать программу даны 4 числа, найти сумму и произведение этих чисел 2 тоже написать программу найти площадь круга pr(в квадрате) = 3.14

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
n1myFurry21
07.10.2020 18:20
Program odin;
var a,b,c,d:integer;
x,y:integer;
begin
readln(a,b,c,d);
x:=a+b+c+d;
y:=a*b*c*d;

writeln('сумма чисел = ', x);
writeln('произведение чисел = ', y);
end.

//

program dva;
const p=3.14;
var r:integer;
s:real;
begin
writeln('Введите радиус ');
readln(r);
s:= pi * r * r;
writeln('Площадь круга = ', s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота