крисс1233
26.02.2023 05:41

. В паскале нужно написать программу. В которой нужно отметить дату своего рождения, сегодняшнюю дату.
Нужно чтобы выдало сколько лет мне будет например через 10 лет

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
bm22337
02.12.2021 22:40

var

 N: integer;

 

begin

 write('N = ');

 readln(N);

 writeln('Возраст: ', 2021 - N)

 writeln('Сегодня: 02.12.2021')

writeln('Например мне через 10: ', 2031 - N)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота