плвлаовг
23.03.2020 20:59

Дан квадрат известна его сторона составить программу для нахождения диагоналей квадрата

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Диляра20082107
06.10.2020 10:51
#include <math.h>
#include <iostream.h>
int main ()
{
  double a,c; //a - сторона квадрата, с - диагональ.
  cin >> a; // вводим сторону квадрата
  cout << " Длина диагонали: " << sqrt(2*sqr(a)); 

  system("pause");
  return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота