Aaastraxan
23.11.2020 12:11

Составить программу, которая заполняет массив из 10 целых чисел в диапазоне от 1 до 10 и выводит на экран индексы элементов с чётными значениями.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
askatovvv
26.08.2020 19:31
Var 
a:array[1..10] of integer;
n,i,s:integer;
begin
 for i:=1 to 10 do
  a[i]:=random(11);
 for i:=1 to 10 do
  if a[i] mod 2=0
   then write(i,' ');
 readln
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота