Войти
Регистрация
Спроси ai-bota
samat314
05.10.2021 19:13
Нужно сделать программу в паскале через тип integer. : составить программу, определяющию массу кирпича. p=1400 кг/м3, v=25*12*6.5 формула для нахождения массы: m= v*p v - объём m - масса p - плотность
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
lera556556
08.09.2020 05:04
Отмечу лучшим! нужно написать программу для чертежника для буквы е ....
mashkakornilova
05.01.2023 15:29
Розподілити числа 2, 3, 4, 5, 6, 7, 8 на дві групи так, щоб сума двох чисел в одній групі не дорівнювала жодному числу другої групи...
mumina7
13.11.2020 11:22
Написать программу, которая подсчитывает количество введённых символов(букв) в тексте, не учитывая пробелов, используя язык программирования pascal ....
Danilakibilda
13.11.2020 11:22
Исполнитель умеет из любой дроби a/b получать любую из дробей (a-b)/b, ( a+b)/b и b/a. как получить из дроби 1/2 дробь 1/7. а как получить 67/91?...
HYPE111
13.11.2020 11:22
Укажите через запятую в порядке возрастания все основания систем счисления, в которых запись числа 23 оканчивается на 1....
smirnovadara747
13.11.2020 11:22
Запись числа 381 в системе счисления с основанием n содержит 3 цифры и оканчивается на 3. чему равно максимально возможное основание системы счисления?...
xtreil181пингвинчик
09.03.2022 00:29
Найти значения функции у= х2-7х, при х=5; 4,9; 4,8; 4,7; 4,6; … 0. паскаль...
HepBbI
09.03.2022 00:29
Что из написанного снизу подходит к форматированию текста: 1. ввод текста 2. исправление ошибок 3. изменение масштаба 4.выделение фрагмента 5.изменение шрифта 6.изменение содержания...
maks8707
26.03.2020 16:40
Укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 100, запись которых в системе счисления с основанием 5 оканчивается на 11?...
MrKreeD1
26.03.2020 16:40
Достоинства и недостатки векторной графики...
Ответ:
влад2299
27.05.2020 21:04
program noname;
uses crt;
var
V,m,P:integer;
begin
clrscr;
P:=1400;
V:=25*2*39;
m:=V*P;
writeln(m);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота