mumina7
13.11.2020 11:22

Написать программу, которая подсчитывает количество введённых символов(букв) в тексте, не учитывая пробелов, используя язык программирования "pascal".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Индира347
02.10.2020 07:15
Var s: string; i, count: integer;
begin 
    write('Введите текст: '); readln(s); 
    for i := 1 to length(s) do   
        if(s[i] <> ' ') then inc(count); 
    writeln('Кол-во символов: ', count);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота