Войти
Регистрация
Спроси ai-bota
HeLLDeViLL
13.05.2021 18:33
Написать программу на паскале: дана матрица а, имеющая n строк и n столбцов. сформируйте два одномерных массива. в один перешлите четные, а в другой -нечетные элементы матрицы. выведите на экран все массивы.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Кавайныйлебедь
21.08.2022 09:48
Напишите программу которая вводит последовательность целых чисел заканчивающихся нулем и определяет является ли она возрастающей...
yaroslavat05
21.08.2022 09:48
Скаких параметров задается графический режим экрана монитора?...
vladawlada
25.08.2021 17:41
Вычеркните i-ю букву слова. написать программу в паскале...
vasa2283
31.01.2022 00:06
Кто смыслит в массивах по информатике ! 1.найти (указать порядковый номер) заданное число в массиве. 2.заполнить массив числами фибоначчи (каждое из значений получается...
hbgggb
06.11.2022 01:19
Сделать блок-схему программы program gg; var i, n: integer; s: real; x: array [1..200] of real; begin write( введите n = ); readln(n); writeln( исходный массив x: );...
averkin07
06.11.2022 01:19
1. запишите по правилам языка паскаль следующие выражения: под корнем 5х+х^2 tg3x+1 ; 3x3+2x2+4 15...
Zzzzzzzzz1111
06.11.2022 01:19
Оценки в соревнованиях по фигурному катанию выставляются 9 судьями. потом одна самая низкая и одна самая высокая оценки отбрасываются и в зачет идет среднее арифметическое...
Настя9474
06.11.2022 01:19
2. определите, какие из ниже имен нельзя использовать в качестве заголовка программы и почему. iwanov_petr_10r; dog-cat; nomera_doma; f22....
Mario1543554
15.04.2023 13:57
3. найдите ошибки в программе: program control; var x, y, z: integer; begin x: =5; y: =7; z: =x+y; writeln (z=x+y,z); end....
марусяice1
15.04.2023 13:57
4. какая решается по следующей программе? •program test; •var a,b,c: integer; •begin •readln (a,b); •c: =(a+b)*(b-c); •writeln (c); •end. •какой результат будет получен,...
Ответ:
Alla950
08.07.2020 16:12
Прикрепил файл с программой
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота