Кавайныйлебедь
21.08.2022 09:48

Напишите программу которая вводит последовательность целых чисел заканчивающихся нулем и определяет является ли она возрастающей

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
zemdy926
02.10.2020 18:53
Var
max:integer;
new:integer;
begin
while true do
begin
max:=-1;
readln(new);
if new mod 10 = 0 thne
begin
if new>max then
begin
writeln('Данное число больше предыдущего');
end else
begin
writeln('Число меньше или равно предыдущему');
end;
max:=new;
end else writeln('Число не заканчивается на 0');
end;
end;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота