кот933
03.05.2020 23:00

В двумерном массиве хранится информация о количестве студентов в той или иной группе каждого курса института с первого по пятый (в первой строке — информация о группах первого курса, во второй — второго и т. д.). На каждом курсе имеется 8 групп. Составить программу для расчета общего числа студентов на любом курсе.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
marivenkova
07.01.2022 01:00

Відповідь:

import random as random_var

l=[]

for _ in range(5):

   t=[]

   for _ in range(8):

       t.append(random_var.randint(13,20))

   l.append(t)

for _ in range(5):

   print(f"{_+1} курс - {sum(l[_])} студентов")

Пояснення:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота