Nik10234
26.10.2021 06:50

Составить программу для решения задач. вариант 3,задача 1.
сформировать массив из 15 случайных чисел в диапазоне от 30 до 70. подсчитать кол-во четных чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
дарья1293
04.02.2022 18:53

ответ:  решение на языке python

from random import randint

a = [0]*15

for i in range(len(a)):

   a[i] = randint(30,70)

counter = 0

for j in range(len(a)):

   if a[j] % 2 == 0:

       counter += 1

print(counter)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота