qweuio
24.09.2022 15:32

1. напишите программу которая даст 12 слагаемых чисел из [-35..35] и вычислить их сумму. 2. напишите программу, которая вычислить в байтах длину введённого текста. , ! паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Texero
09.10.2020 20:24

Первая программа

var number, i, summa: integer;

begin

summa := 0;

randomize;

 for i := 0 to 12 do begin

   number := random(-35,35);

   writeln(number);

   summa := summa + number;

 end;

writeln(summa);

end.


Вторая программа

var text:string;

   i, len:integer;

begin

len := 0;

 readln(text);

 for i := 0 to length(text)-1 do begin

   len := len + 1;

 end;

 writeln(len*SizeOf(string));

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота