nastyayudina21
19.11.2020 20:15

Напишите программу которая выводит на экран слово "женский" при вводе символа ж и словa " мужской" при вводе символа м

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
зюзенька
21.06.2020 07:48
Var a: char;
begin
     readln(a);
     if (a = 'М') then writeln('Мужской');
     if (a = 'Ж') then writeln('Женский');
end.

Проверил =)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота