Alexandra0903
11.08.2021 04:19

1.написать программу нахождения периметра треугольника .значение сторон вводятся с клавиатуры. 2. написать программу нахождения s прямоугольного треугольника. значения катетов вводятся с клавиатуры!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
obshaga2311
11.06.2020 07:04

Периметр треугольника:

P=a+b+c

Площадь прямоугольного треугольника:

S=\frac{1}{2} *a*b


var

 a, b, c: real;

 p, s: real;

begin

 // Задача 1 \/

 Write('Введите 3 стороны треугольника: ');

 readln(a, b, c);

 p := a + b + c;

 writeln('p=', p);

 

 //Задача 2 \/

 Write('Введите 2 катета: ');

 readln(a, b);

 s := 0.5 * a * b;

 writeln('s=', s:0:2);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота