ok683000
19.02.2021 02:25

составить программу паскаль для нахождения корней ax^2+bx+c=0, где a, b, c - действительные​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
PashaKuts
27.04.2021 22:00

program korni;

var

a, b, c, D: real;

begin

readln(a);

readln(b);

readln(c);

D := (b * b) - (4 * a * c);

writeln(((-1 * b) + sqrt(D)) / (2 * a));

writeln(((-1 * b) - sqrt(D)) / (2 * a));

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота