Ficksik12345
05.09.2020 22:44

Дана последовательность 5, 9, 13, составьте программу для подсчета количества слагаемых, сумма которых равна 324 (while).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Vano22052000
04.08.2020 13:31
Вот держите:

var a,sum,k:integer;

begin

while sum<>324 do begin
sum:=sum+4;
inc(k);
end;

writeln(k);

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота