ARTIKSTUR
09.06.2020 15:59

Составить программу в паскале и блок схему: вычисление суммы ряда s=1-1/2+1/4-1/6+/n.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
6Evgeny11111
08.10.2020 07:39
Вот держите:

var n,i,l,m:integer; sum:real;
begin     
readln(n);     
sum:=1; l:=1;     
while m<>n do  begin         
m:=m+2;         
sum:=sum-((1/m)*l);         
l:=l*-1;     
end;     
writeln(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота