Войти
Регистрация
Спроси ai-bota
dogparrker
09.06.2020 15:59
40 . 1)составьте программу для вывода на экран суммы 3 чисел. 2)а)дано целое трёхзначное число x. по заданному алгоритму составьте код программы. алг сумма нач ввод(x) y=2x+6/x-3 вывод(у) кон б)входные данные х=5.определите выходные данные
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Саша73838
19.05.2022 08:12
Заполнить массив из 10 элементов случайным образом целыми значениями, лежащими в диапазоне от 10 до 20. найти сумму кубов всех элементов массива. уменьшить все элементы на...
azazaka220
07.10.2022 21:39
Free pascal. определить одинаковые элементы матрицы и их индексы....
frikadel1
07.10.2022 21:39
Заповніть масив к із восьми елементів, значеннями з клавіатури і вівести в рядок вказавши його порядковій номер написати блок схему та программу...
andrewbukharin2
07.10.2022 21:39
Найти количество двузначных четных чисел кратных 8. это в паскале...
89267989725
12.11.2021 23:35
Заповнити масив к із 8 елементів значеннями з клавіатури і вивести в рядок,вказавши його порядковий номер....
ul1qq
15.04.2020 17:58
Напишите программу, которая сортирует отдельно элементы массива с чётными и нечётными значениями. все элементы с нечётными значениями нужно отсортировать по возрастанию,...
ainura8326
06.04.2020 08:30
Добавить в программу подсчет слов. program stroka; var s; s1 : string ; p : intenger ; begin writeln ( vvedite s ); readln(s); p: =pos( , s); while (p 0) do (пока есть пробелы)...
kinzya
06.04.2020 08:30
Имеется 5 монет. среди которых одна фальшивая (легче других). придумайте нахождения фальшивой монеты за минимальное число взвешиваний на чашечных весах без гирь. запишите...
Человекс
31.10.2022 05:28
Составьте алгоритм для рисования часов!...
amirking
27.08.2020 00:55
Найти все двузначные числа, которые кратны заданному числу n. входные данные: в первой строке одно целое число n, (1 = n = 50) выходные данные: все числа, являющиеся ответом...
Ответ:
КУКУ2007
08.10.2020 07:39
PASCAL
1)
var a,b,c:integer;
begin
readln(a,b,c);
writeln(a+b+c);
end.
2)
а)
var x:integer; y:real;
begin
readln(x);
y:=(2*x)+(6/x)-3;
writeln(y);
end.
б) 8,2
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота