zdima2939
08.09.2020 04:35

Написать программу на языке программирования pascal для шифрования текста (текстом является срока типа string), но шифр должен быть нормальный, а не просто в слове поменять 2 слога местами.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
maksimesaulav46
03.04.2020 06:44
Т.к. Гарри жил в мире маглов он мог бы использовать любое вычислительное устройство безотносительно его магических Следуя ходу серии книг я бы на его месте приобрела портативные пыле,ударо,взрывозащищённые устройства класса защиты не ниже IP95, включающие в себя автономные источники питания на делящихся элементах в виду высочайшей степени автономности. Так же я бы предпочла корпус из полиамидовых смол на титановом армировании, с напылёнными диэлектриками слоем не меньше 50 + заполнение сот углеродом или свинцовыми сплавами для избежания лучевого поражения кожи.
0,0(0 оценок)
Ответ:
dianajalagonia
25.05.2022 12:07
1)
#include <iostream>using namespace std;int main(){ setlocale(LC_ALL, "Russian"); int a, b, c; cin >> a >> b >> c; // Вид по сторонам if (a == b && b == c) { cout << "Равносторонний треугольник" << endl; }
else if (a == b || b == c || a == c) { cout << "Равнобедренный треугольник" << endl; }
else if (a^2 == b^2 + c^2 || b ^ 2 == a ^ 2 + c ^ 2 || c ^ 2 == b ^ 2 + a ^ 2) { cout << "Прямоугольный треугольник" << endl; } return 0;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота