Helryuwi12
15.01.2020 15:41

Написать программу и блок-схему к : дано число. если оно отрицательное, тогда возвести число в квадрат. а если нет - возвести в третью степень.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vagar
10.10.2020 02:41
var  N: integer; begin  Readln(N);  if N < 0 then    N := N * N  else    N := N * N * N;  Writeln(N); end.
Написать программу и блок-схему к : дано число. если оно отрицательное, тогда возвести число в квадр
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота