Войти
Регистрация
Спроси ai-bota
Funik228
20.10.2020 17:17
напишите программу, определяющую первое вхождение заданного целого числа x в массив целых чисел, заведомо содержащий это число.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
AlexMason03
16.09.2021 06:12
Білу және түсіну )1. Мазмұн не үшін қажет?2. Word мәтіндік процессорының көмегімен тақырыптардытүрде жинауды қалай үйымдастыруға болады?3. Тақырыптарга стиль не үшін қажет?4. Мазмұнға...
mcmorgana
25.01.2022 04:43
Выберите из предложенного списка IP-адрес: * 125.256.34.21 193.126.7.29 edu.ru 34.89.45...
milenkakonfetka
06.08.2021 21:03
ответить на во тема: Анимация 1) что называется кадрами? 2) Что стало толчком к зарождению искусства анимации? 3) Когда появились книжки с рисугками и что на них было нарисовано?...
megabobr11
25.01.2022 04:43
Оформите вс алгоритм рисования треугольника. Напишите алгоритм для исполнителя Чертежник, который будет рисовать ель, используя вс алгоритм и цикл.CРЧНО...
xovancku
24.10.2021 12:30
Задание 3. На примере представления логических операций решите задачу изобразив её в виде схемы из трёх кругов, один круг для любителей играть,втрой круг для любителей рисовать и...
agentponomarev6
23.12.2021 13:01
Запишите следующие цифра в экспоненциальной форме 20158...
romauaparckhome
11.05.2023 20:01
Какая формулировка верна для описания файловых вирусов?...
котикДжеек
29.01.2023 07:33
Скачал музыку и шаблон , по-пользовался теперь хочу удалить смотрел через проводник файлов нету , и в музыку тоже телефон Xiaomi redmi noyt 8t ...
hghfYES
04.03.2023 14:17
Выбери несколько вариантов ответа  Какие ошибки в оформлении допущены на сайте, представленном на изображении: Пестрый фон Яркие заголовки Очень много изображений Много текста Длинные...
Sasha670000
30.06.2020 15:40
C# какая команда отвечает за продолжение кода если все правильно...
Ответ:
teymurvalikhan1
08.10.2020 08:11
PascalABC.NET 3.3.5, сборка 1644 от 23.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Позиция ',a.IndexOf(ReadInteger('Введите искомое число:'))+1);
end.
Пример
n= 15
23 -16 15 32 -17 -32 -22 -5 -20 22 -19 -5 -36 23 31
Введите искомое число: -32
Позиция 6
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота