Котик2525
13.05.2021 16:38

Даны три числа x, y и z. написать программу, находящую наибольшее из них. входные данные( -1, 5, 15) выходные данные (15)даны три числа x, y и z. написать программу, находящую наибольшее из них. входные данные( -1, 5, 15) выходные данные (15)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
EvilMorty
10.10.2020 01:54

Program n_1;

var x, y, z:int64;

begin

   read(x, y, z);

   if y>x then x:=y;

   if z>x then x:=z;

   writeln(x);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота