mkruglik130
18.12.2020 21:33

Составить алгоритм и программу нахождения суммы следующих чисел: 1,1,2,1,2,3,1,2,3,,2,3,4,5,6,7,8,9,10.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
linagalkinaa1
27.09.2020 21:52
Сам алгоритм вычисления
s:=0;
for i:=1 to 10 do begin
for j:=1 to I do begin
s:=s+j;
end;
end;
writeln (s);
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота