кики50
02.11.2022 05:28

Списать программу в тетрадь. Составить программу для нахождения S прямоугольника, и программу нахождения среднего арифметического двух чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
LiNa20142014
22.07.2020 22:12

#include <iostream>

#include <math.h>

using namespace std;

int x,y,sumSquared,sumOfSquares;

int main() {

  cout <<"Введите x" << endl;

  cin >> x ;

  cout << "Введите y"<< endl;

  cin >> y;

sumSquared = pow(x*y,2);

  cout << "Сумма квадратов:";

  cout << sumSquared ;

  cout << "\n";

sumOfSquares = pow(x,2)+pow(y,2);

  cout << "Квадрат суммы:";

  cout << sumOfSquares ;

  cout << "\n";

  if (sumSquared > sumOfSquares){

      cout << "Сумма квалратов больше чем квадрат суммы";

      cout << "\n";

      cout << "ответ:";

      cout << sumSquared << endl;

  }

  else  {

      cout << "Квадрат суммы больше чем сумма квадратов";

      cout << "\n";

      cout << "ответ:";

      cout << sumOfSquares << endl;

  }

}

Объяснение:

Квадрат суммы:  (x + y)^2

Сумма квадратов: x^2 + y^2

Ну вроде бы правильно сделал ))

0,0(0 оценок)
Ответ:
Katteerina25
03.05.2021 14:13
1)Редактирование текста представляет собой:
а) процесс внесения изменений в имеющийся текст

2) Положение курсора в слове с ошибкой отмечено черточкой:
МО|АНИТОР
Чтобы исправить ошибку, следует нажать клавишу:
а) Delete

3) Положение курсора в слове с ошибкой отмечено чертой:
ДИАГРАММ|МА
Чтобы исправить ошибку, следует нажать клавишу:
в) Delete или Backspace

4) При работе с текстом клавиша Insert служит для:
а) переключения режима вставка/замена

5) Чтобы курсор переместился в начало текста, нужно нажать:
а) Ctrl + Home

6) Фрагмент текста - это:
в) непрерывная часть текста

7) Копирование текстового фрагмента в текстовом редакторе предусматривает в первую очередь:
а) выделение копируемого фрагмента

8) Буфер обмена - это:
а) раздел оперативной памяти

9) Для чего предназначен буфер обмена?
б) для временного хранения копий фрагментов или удаленных фрагментов

10) Для считывания текстового файла с диска необходимо указать:
б) имя файла

11) Укажите "лишнее":
а) вставка

12) Этап подготовки текстового документа, на котором он заносится во внешнюю память, называется:
б) сохранением

13) Текст, набранный в текстовом редакторе, хранится на внешнем запоминающем устройстве в виде:
а) файла

14) Какой из представленных ниже форматов не относится к форматом файлов, в которых сохраняются текстовые документы?
д) PPT
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота