Алисмит
08.02.2020 03:22

Составить программу в которой происходит заполнение массива а, состоящего из 8 элементов, случайным образом, значения которого меняются в диапазоне от 0 до 99. вывести этот массив а на экран с комментариями.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Каролина9999
09.10.2020 19:27

var a:array[1..8] of integer;

i: integer;

begin

for i:=1 to 8 do

begin

a[i]:=random(100);

writeln (i,' элемент: ',a[i])

end

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота