Напишите программу которая создаёт одномерный массив из 400 позиций заполняет его целыми случайными числами и считает количество честных и ннчётных значений. вывести результат подсчета
// PascalABC.NET 3.2, сборка 1485 от 15.06.2017 // Внимание! Если программа не работает, обновите версию!
begin var x:=3.0; var y:real; while x<=7.51 do begin if x<=4 then y:=Sin(2*x+1) else if x<=6 then y:=x*x-Sqrt(x) else y:=3*ln(x); Writeln(x:4:2,y:15:8); x+=0.25 end end.