hahahagall
12.06.2021 05:06

На языке С++ написать программу, которая для вводимых координат точек определяет, попадает ли точка в заштрихованную область на рисунке/
Попадание на границу области считать попаданием в область.
Примечание: для проверки попадания точки в область следует использовать один условный оператор с несколькими условиями.


На языке С++ написать программу, которая для вводимых координат точек определяет, попадает ли точка

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
абвгдежзи7777
13.11.2021 05:11

Первая и вторая цифры нечетные - False

Вторая или третья цифра четная - True

Последняя цифра четная или нечетная - True

Не четвертая цифра делится на 5 - True

Объяснение:

345678

3 - нечетная цифра;4 - четная цифра.

Первая и вторая цифры нечетные - False, так как должны быть истинны оба высказывания.

345678

4 - четная цифра;5 - нечетная цифра.

Вторая или третья цифра четная - True, так как должно быть истинно одно из высказываний

345678

8 - четная цифра.

Последняя цифра четная или нечетная - True, так как должно быть истинно одно из высказываний

345678

Не четвертая цифра делится на 5 - True, так как на 5 делится третья цифра

0,0(0 оценок)
Ответ:
tayasivakova
13.12.2021 07:58

program ab;

var

 a, b: integer;

begin

 write('Введите значения A и B: ');

 read(a, b);

 writeln('Квадрат величины A: ', sqr(a));

 writeln('Квадратный корень величины A: ', sqrt(a));

 writeln('Целая часть при делении двух целых величин A и B: ', a div b);

 writeln('Остаток от деления при делении двух целых величин A и B: ', a mod b);

end.

Объяснение:

program ab;  // Название программы

var

 a, b: integer;  // Целочисленные переменные для хранения значений

begin  // Начало программы

 write('Введите значения A и B: ');  // Вывод сообщения

 read(a, b);  // Считываем значения переменных с клавиатуры

 writeln('Квадрат величины A: ', sqr(a));  // Вычисляем квадрат переменной A

 writeln('Квадратный корень величины A: ', sqrt(a));  // Вычисляем квадратный корень переменной A

 writeln('Целая часть при делении двух целых величин A и B: ', a div b);  // Вычисляем целую часть при делении двух целых величин A и B

 writeln('Остаток от деления при делении двух целых величин A и B: ', a mod b);  // Вычисляем остаток от деления при делении двух целых величин A и B

end. // Конец программы

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота