Войти
Регистрация
Спроси ai-bota
Aleluyarew
11.12.2022 16:17
Написать программу по pascal вывести на экран в строчку каждый второй символ
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
gulya101
07.03.2023 19:09
Определить максимально возможную разрешающую экрана для монитора с диагональю 17 и размером точки экрана 0,28 мм....
Артерия
07.03.2023 19:09
Данная программа вычисляет площадь круга: program square; const pi=3.14; var r, s: real; begin write (‘введите r =’); readln (r ); s: = pi*r*r; writeln (s); end. какой ответ...
ZMYVKA
08.11.2020 12:31
Файл размером 80 кбайт передаётся через некоторое соединение со скоростью 2048 бит в секунду. определите размер файла (в кбайт), который можно передать за то же время через другое...
larryisreallmao
08.11.2020 12:31
Система команд исполнителя ластик имеет вид: (умножение на последнюю цифру) a) числа 7 из числа 361: б) числа 14 из числа 457:...
dinadaybert
08.11.2020 12:31
Написать программу в паскале и подробно описать присвойте z значение большего из x и y в том случае если x 0 и меньшего если x =0...
sss126
08.11.2020 12:31
Последние аk =( 1,9x+ 7k)/k! program sum; const e = 0.001; var x, a,summa : real; k : integer; function factorial(n: word): longint; begin if n=0 then factorial : = 1 else factorial...
goncharovkava
01.08.2020 10:53
нужна с практической по информатике...
Сацуки001
22.12.2020 00:53
Доведіть до a*b=(a*c)*(b:c)до ть будь ласонька не пропускайти ви моя остання надія...
СветланаУсова
22.12.2020 00:53
Среды поддерживающие работу с разными платформами называются...
gagarinov51
22.05.2023 05:45
3. ответы на вопросы. • Какие чувства ты испытал, читая стихотворение?• С каким настроением надо его читать?Объясни выражение и будет благодарна нам матушка-земля!»Почему автор...
Ответ:
Аня341
09.10.2020 07:51
PascalABC.NET 3.4.2, сборка 1864 от 11.11.2018Внимание! Если программа не работает, обновите версию!
begin
ReadlnString[2::2].Println
end.
Карл у Клары украл кораллы алуКаыурлкрлы
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота