ichmaelz
14.05.2023 23:30

Составить программу вычисления суммы двузначных чисел, которые делятся на 13. составить в паскале

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
RuslAN3017
08.10.2020 23:34

Var i: Integer, sum: Integer;

Begin

 for i := 13 to 99 do

   if (mod(i, 13) = 0)

     sum := sum + i;

 write( sum );

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота