2005Dasha0305
01.02.2020 06:29

Составьте программу в паскале,в которой нужно найти наименьшее из четырёх чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
hollok
07.10.2020 12:18
Program Program;
var a, b, c, d: Integer;
begin
readln(a, b, c, d);
if a<b and a<c and a<d then
begin
writeln(a);
end;
if b<a and b<c and c<d then
begin
writeln(b);
end;
if d<a and d<b and d<c then
begin
writeln(d);
end
else
begin
writeln(c);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота