Елена5616
08.07.2020 15:53

Составьте программу нахождения суммы всех четных чисел от 10 до 100. 1 )использовать цикл с предусловием. 2 )использовать цикл с постусловием. 3 )использовать цикл с параметром.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Rollov35
07.10.2020 12:18
Var   i: byte;
begin  i := 10;  while i <= 100 do  begin    if not odd(i) then      write(i, ' ');    inc(i);  end;  writeln;  i := 10;  repeat    if not odd(i) then      write(i, ' ');    inc(i);  until i = 101;  writeln;  for i := 10 to 100 do    if not odd(i) then      write(i, ' ');end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота