Aylar06
16.09.2022 05:05

Сколько операций умножения будет выполнено в процессе работы программы? В ответе запишите выражение от переменной n, умножение обозначайте звездочкой.

s := 0;
for i := 1 to n - 1 do
s := s + A[i] * A[i + 1];
s := s * A[n];​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ilyacher123
15.02.2022 01:41

Если вы подходите к процессу съемки видео серьезно, то рано или поздно вы зададитесь вопросом о том, какой купить штатив для своей камеры. Штативы так же важны, как сама камера, но, к сожалению, часто при планировании бюджета штативам уделяется не так много внимания.

Штатив - это важный рабочий инструмент в видеосъемке. Качественные штативы не просто держат вашу камеру в фиксированном положении и позволяют избежать так называемой «шевелёнки». Также Они позволяют улучшить композицию кадра, держать нужный ракурс, обеспечивают плавное панорамирование и повороты камеры.

Объяснение:

тут я объяснил для чего нужен штатив камеры.

0,0(0 оценок)
Ответ:
Pomogite5pozalystaz
24.09.2022 20:40
Текст программы:
s1=input("Введите натуральное число А: ")
s2=input("Введите натуральное число B: ")
s=""
for i in '9876543210':
    s=s+i*min(s1.count(i),s2.count(i))
if s=="":
    s=-1
print(s)

Тестовое решение:
Python 3.4.2 (v3.4.2:ab2c023a9432, Oct  6 2014, 22:15:05) [MSC v.1600 32 bit (Intel)] on win32
Type "copyright", "credits" or "license()" for more information.
>>> RESTART
>>>
Введите натуральное число А: 10121213124353435345673424
Введите натуральное число B: 766653434521288956462362312122342
765554444333332222111
>>>
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота