Войти
Регистрация
Спроси ai-bota
xoxlogun1
26.06.2022 16:49
Вывести на экран числа от 1 до 5000 в языке c++ в программе codeblocks
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Uorent
08.06.2021 09:45
Написать программу в паскале: вывести на экран натуральные чётные числа от 10 до 80(while)....
Evgenia111111111111
09.12.2022 15:21
шрифт h1 шрифт h2 шрифт h3 шрифт h4 шрифт h5 шрифт h6 курсив подчеркнутый перечеркнутый телетайп нижние индексы: x1+x2=x3 верхние индексы (теорема пифагора): a2+b2=c2...
inkognit1234567
02.01.2021 14:08
Phil. высказывания: (bd+ad+abd+ abd)(a+ ad+bd) 2) ac+b+b+b+a+c) 4c+b + b + b (ab+ abc+bc+cxc + ac + abc) 4) abc +ābc + abc +acb 5 (ā+ abc + xabc(ac+cd+dxac + bd))...
alexssrus1
12.07.2021 03:02
Дано натуральное число n. написать программу для вычисления суммы вида: 10+15+20++n...
Megatrolll228
12.07.2021 03:02
Найти сумму кубов 3 чисел pascalabc...
ErikaKrass
12.07.2021 03:02
Программа паскаль: которая ищет минимальное число, больше 21, которое делится на 7 и оканчивается на 1....
LOL2017Alex
12.07.2021 03:02
Прочитав книгу по , вы усвоили для себя принципы работы теплового двигателя. какую работу с информацией вы совершили? а) ввод и вывод б) ввод, обработку вывод в) только вывод...
Yachit68
12.07.2021 03:02
Спросить у пользователя два числа. используя while посчитать сумму целый чисел между этими числами включительно.вывести ответ на экран.решить с паскаль abc....
FaceSwapLive
12.07.2021 03:02
Статья набранная на компьютере содержит 64 страницы, на каждой страницы 40 строк, в каждой строке 40 символов. определите размерстатьи в кодировке кои-8, в которой каждый...
nikitaviktorov9
26.10.2020 18:59
Найдите корень уравнения: х + 4= 7. а) 3; б) 2 в) 2; г) 11...
Ответ:
karinapoltawska
08.10.2020 17:28
#include <iostream>
using namespace std;
int main() {
int i;
for (i = 1; i < =5000; i++) {
cout<< i;
}
}
//держи:)
//ето простенький цикл for
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота