Uorent
08.06.2021 09:45

Написать программу в паскале: вывести на экран натуральные чётные числа от 10 до 80(while).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
chastener40
04.10.2020 23:26
Var
  n: integer :=10; 
  m: integer :=80;
begin;
  while n<=m do begin
    write (n:3);
    n:=n+2
  end
end.

Результат:

10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 40 42 44 46 48 50 52 54 56 58 60 62 64 66 68 70 72 74 76 78 80
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота