Войти
Регистрация
Спроси ai-bota
alexssrus1
12.07.2021 03:02
Дано натуральное число n. написать программу для вычисления суммы вида: 10+15+20++n
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mavlud111
12.11.2021 06:04
Робот в верхней левой клетке квадрата 2х2. Есть одна единичная горизонтальная стена, но неизвестно какая. Закрасить весь квадрат. Робот может остановиться где угодно ...
Димон123467
12.11.2021 06:04
Какая файловая структура применяется в современных компьютерах?...
bearwithsphere
07.10.2022 01:13
Запишите краткую и полную форму алгоритма ветвления. ...
mozg206
13.01.2023 21:13
Класифікація тривимірної графіки...
shubiiin
24.10.2020 00:36
Как называется модель , представленная в виде формулы , блок – схемы...
Trololo2289878
16.04.2023 00:58
1. Не является процессом обработки информации: (2) А) распространение печатной продукции В) определение диагноза больного в результате обследования С) перевод текста , данного...
Sidoriva
03.03.2022 21:28
Составьте программу в Lazarus...
154904
09.11.2021 06:36
Напишите программу обратного отсчета с использованием переменной n внутри скобок функции range(). Она должна спрашивать пользователя, с какого момента следует начать обратный...
Ilyas30rus
13.06.2021 02:39
1. Введите в компьютер и отладьте программу Numbers 2 10. Лет педите с ее и десятичную систему счисления слегую двоичные числа: 111110; 1111111; 100000. Проверьте страница...
glokol
08.05.2021 14:02
Файл размером 4 кбайта передаётся через некоторое соединение со скоростью 2048 бит в секунду. определите размер файла (в байтах), который можно передать за то же время через...
Ответ:
РенатаG
08.10.2020 17:31
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('n=');
Writeln('Сумма = ',Range(10,n,5).Sum)
end.
Пример
n= 241
Сумма = 5875
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота