katetolstoshev2
04.10.2022 11:51

Составить программу на языке паскаль нахождение суммы любых 7 чисел используя цикл while

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
angelina3404
08.10.2020 10:33
Var
k:integer;
a,s:real;
begin
while k < 7 do
begin
write('Введите число: ');
readln (a);
s:=s+a;
k:=k+1
end;
writeln('Сумма 7 чисел равна: ',s)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота