Zangerange
11.03.2020 05:27

20 ! , . написать программу паскаль. вводится число. вывести четность числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Julia20033112
10.10.2020 07:11

program Test

var

 n: Integer;

begin

 Write ('Введите число: ');

 ReadLn (n);

 if n mod 2 = 0 then

   WriteLn ('четное')

 else

   WriteLn ('не четное');

 ReadLn;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота