Marfaaax1338
06.05.2021 05:58

40 ! нужно, , ! написать программу паскаль. вводится х. вывести у
y=\frac{\sqrt{x^{2}+4+2} }{2}

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
wertuos1234
10.10.2020 07:11

program Calc;

var

 x, y, z: Real;

begin

 Write ('Введите x: ');

 ReadLn (x);

 z := Sqr (x) + 4 + 2;

 if z > 0 then begin

   y := Sqrt (z) / 2;

   WriteLn ('y = ', y :10 :5);

 end else

   WriteLn ('Значение не определено');

 ReadLn;

end.

Объяснение:

возможно "4" забыли на "x" умножить, тогда замените:

 z := Sqr (x) + 4 * x + 2;

0,0(0 оценок)
Ответ:
Dimkaumnik1
10.10.2020 07:11

var x: real;

begin

write('x=');

readln(x);

write('y=',sqrt(x*x+4+2)/2);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота