Войти
Регистрация
Спроси ai-bota
Set1z1337
21.03.2022 02:17
Объявить массив из 10 рандомных элементов, найти максимальный и минимальный элементы. c#
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
evelink222
20.05.2022 13:53
Вкоробке лежат 128 разноцветных карандашей.сколкьо информации содержит сообщение,что достали синий карандаш?...
VERAVERAVERAVERA123
06.01.2021 21:08
Подсчитать количество информации (в килобайтах) в сообщении содержащем 8192 символа, если известно что мощность алфавита на котором оно написано равна 256....
onexochu
06.01.2021 21:08
Флорист составляет сообщения, комбинируя цветки в ряд. у него неограниченное количество роз, тюльпанов, гвоздик, астр. в каждой комбинации по 5 цветков (могут повторяться). сколько...
MadMax818
21.12.2020 22:26
Скажите выбери верные ответы. 1. c: \учёба\analiz.doc двухуровневая система многоуровневая файловая система нет верного ответа одноуровневая файловая система...
ALEXFORBIDDEN
04.01.2023 00:43
Для генерации случайного целого числа из интервала [10; 20] необходимо использовать выражение...
master204
04.01.2023 00:43
Што напичятает прагма если...
7gekap0bshm
29.05.2021 03:54
Написать программу для решения системы линейных уравнений (Visual Basic)...
Zheka645567
08.08.2020 22:16
1. Напишите код программы, которыйбудет вычислять площадь фигуры (4 )...
ник4430
06.11.2022 14:15
Отметьте задачу, которую решает следующая программа. var x,c1,c2:integer; begin read(x); c1:=x div 10; c2:=x mod 10; writeln(c1, , ,c2); end....
iljarybackov20
20.03.2023 11:31
Запишіть у зошит коротенький приклад HTML сторінки .приклад повинен містити зображення та гіперпосилання...
Ответ:
mrsuper773outlookcom
08.10.2020 09:19
Using System;
namespace ConsoleApp2
{
class Program
{
static void Main(string[] args)
{
var a=new int[11];
var x=new Random();
for(int i=0;i<11;i++)
{
a[i]=x.Next(-50,50);
Console.Write(a[i]+" ");
}
Console.WriteLine("");
int max,min;
max=a[0];
min=max;
for(int i=0;i<11;i++)
{
if(a[i]>max) max=a[i];
if(a[i]<min) min=a[i];
}
Console.Write("min="+min+"; max="+max);
}
}
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота