Zheka645567
08.08.2020 22:16

1. Напишите код программы, который
будет вычислять площадь фигуры (4
)​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
braununs
25.07.2021 06:37
//Блок-схемы в приложении
//Pascal ABC.NET v3.0 сборка 1111

//1
Var
 a,p,s:real;
begin
readln(a);
p:=a*4;
s:=a*a;
writeln('P=',p);
writeln('S=',s);
end.

//2
Var
 a,b:integer;
begin
 read(a,b);
 if a>b then writeln(b);
 if a=b then writeln('=');
 if a<b then writeln(a);
end.

{На этом и закончу всем, кто когда либо и чем либо поддерживал данный проект. Думаю, он ещё многим послужит в критический момент. И я говорю не только про "списать домашку". Счастливо оставаться, господин Alviko. Может, ещё увидимся.
Ваш, Глеб 'I3artle' Косырев}
1)написать программу, вычисляющую площадь и периметр квадрата. сторона- число вещественное. предвари
1)написать программу, вычисляющую площадь и периметр квадрата. сторона- число вещественное. предвари
0,0(0 оценок)
Ответ:
margomds
26.09.2020 06:20
Сделал вот так: c++выделить код#include < iostream> #include < cstring> using namespace std; int main(){const int biograthy = 30; char fname[biograthy]; char lname[biograthy]; char flname[biograthy]; cout < < "enter your first name: "; cin.getline(fname, biograthy); cout < <
"enter your last name: "; cin.getline(lname, biograthy); strcpy(flname, fname); strcat(flname, lname); cout < < "here's the information in a single: " < < flname < < endl; system("pause"); return 0; }
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота