Войти
Регистрация
Спроси ai-bota
varich83
27.01.2020 06:22
Написать программу, находящцю первые 100 простых чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
artemmaslov25Artem
10.10.2020 08:14
Вставь буквы: 1.д_ловая бумага 2.подтверждает ф _ _ т или п _ _ _ о 3.на нём есть п _ _ _ ть 4.он заверен п _ _ _ _ _ ю...
VictorBo
10.10.2020 08:14
Разобраться с по информатике 10 класса, по теме логика . буду вам безмерно , если вы мне именно с таблицей истинности, потому что само решение я понимаю, как делать, но не могу...
minikolp12344
10.10.2020 08:14
Не пойму где ошибка, паскаль формулу не считает, ! в аэробусе, вмещающем 160 пассажиров, три четверти мест находятся в салонах класса и одна четверть мест - бизнес-класса. стоимость...
френкинштеин
17.04.2022 09:50
Перевести в двоичную систему счисления десятичные числа : 27/10: 104/10...
Azadamurshaeva
17.04.2022 09:50
Преревести в десятичную систему счисления двоичных чисел 1010 , 1101100 . 2 2...
070520031
20.06.2021 12:52
Перевезти в двоичную систему есятичных числа 27 , 104 . 10 10...
фаропар
20.06.2021 12:52
Расширение имени файла,как правило,характеризуета)обем файла; б)место на диске; в)тип данных; г)сруду создания...
Dupper2356
23.05.2021 12:26
Напишите программу и вычислить среднее арифметическое четырех значений , введенных с клавиатуре....
Cheburek1112
28.04.2021 00:18
Составте сказку о единицах измерения информации(байт,бит,кбайт,мбайт,гбайт)...
linaaaa2Li
28.04.2021 00:18
На доске написано число 1. за один ход его можно умножить на 7 или добавить к нему единицу. за какое минимальное количество ходов можно получить число 100019?...
Ответ:
Данил20010001
08.10.2020 07:58
Язык C++.
#include <iostream>
int simple(int n){
for(int i=2; i<= n/2; i++)
if((n%i)==0)
return 0;
return 1;
}
using namespace std;
int main() {
int c = 0 ;
for(int i=2; i < 542; i++){
if(simple(i))
cout << i << endl;
}
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота